View Single Post
Old 01-07-2013, 06:24 PM   #1
slvrsplsh doesn't litterslvrsplsh doesn't litter
slvrsplsh's Avatar
Posts: 30
Karma: 118
Join Date: Sep 2011
Location: Up State New York
Device: Sony Reader PRS-T1, Nook Color
Irreversibly Bricked?

I am running a PRS-T1
OS: 1.0.5
Mods: Rupors Minimal Root.

OK While I was reading, the 'Dictionary' popped up and my screen locked. I was able to go to the 'Home Page'. It locked up. I tried a shut down but the 'Off Screen' never appeared. I shut it off using the 'Reset'. When I turned it back on it got to 'Opening Book' page, and it quit. Now all that shows up is the 'Opening Book' with no progress in the 'Progress Bar'. When the battery has enough charge the Reader cycles between a white screen and the 'Opening Book' screen. After discharge it shows the 'Opening Book' page.

I have tried every thing I know,everything I could find on Mobileread and everything Sony Tech Support could suggest. I WILL ask if anyone has tried opening the back cover and re-flashing the internal sdcard, idea?

Last edited by slvrsplsh; 01-07-2013 at 07:17 PM. Reason: Poor Grammar
slvrsplsh is offline   Reply With Quote