View Single Post
Old 01-07-2013, 03:17 PM   #1
Junior Member
Havoc began at the beginning.
Posts: 9
Karma: 10
Join Date: Jan 2013
Device: PSR-T1
PSR-T1 no connection to pc (solved)

Got myself a T1 last week. Got it after I read it is one of the better choices for pdf and I have already quite a bit books in pdf.

Now I run linux, so in order to get fast running I installed the Sony software in a virtual XP (virtualbox). Install went without problems, getting an AdobeID as well, had forgotten I already had one from years ago.

But when I connected the T1 for the first time, XP goes through the motions of detecting new devices (including one names Sony PSR-T1) etc and it ends with "your device is ready to use".

I ran the reader software but it doesn't seem to see the T1.

Next I installed Calibre in the virtual XP and got the same result: T1 isn't seen.

Now I tried installing Calibre in linux but it ended with some missing stuff that I haven't resolved yet. And I do not like the way Calibre forces you to organise your books. I store by subject, not author, the author is the least important info for me. Of most books I don't even know the author. And my labrary contains also related non-bookform information.

So, is there a simple way to get books on the T1:
- without having to use the sony software
- having to find another pc with xp
- alternative to Calibre so I don't have to keep 2 copies of my books.

Last edited by Havoc; 01-08-2013 at 01:42 PM.
Havoc is offline   Reply With Quote