View Single Post
Old 01-07-2013, 02:18 AM   #43
Junior Member
blazm doesn't litterblazm doesn't litter
Posts: 8
Karma: 124
Join Date: Jan 2013
Device: Sony PRS-T1
Hi guy,

glad things are moving in promising direction; much better then just discussing whether rooting is at the root of the problem... I have send my device to be replaced since I only have few weeks left of warranty period. After being rooted, my device worked fine for about a month and then, well, you know the rest. I tried all possible approaches and the result was almost the same. The reasons that made me think this is not a software issue are:
- same result no mater what I did with software (reflash with existing version, restore old state - I had a backup, flash with new version, factory reset),
- StabilityTest failure; I really would like that somebody would confirm the test passes on good device,
- everything works before entering the sleep mode, then the problems start; I do not know the mechanism of sleep mode and what happens with memory content but I guess something happens. Or maybe there is even problem with CPU...

entodoays thanks; I was thinking of doing something like that (restoring dumps from other people to system partitions). Can you try the StabilityTest?

dedgod , I guess we are now all members of the same club...
blazm is offline   Reply With Quote