View Single Post
Old 01-02-2013, 05:23 PM   #257
G:RSS-Web Creator
Fmstrat began at the beginning.
Posts: 91
Karma: 14
Join Date: Aug 2010
Device: Kindle 3, PW, Nexus 4,10
Originally Posted by geekmaster View Post
The serial number must be uppercase for that tool. Use the fionaXXX (3 hex digits) or mario passwords.

Did you ever flash different firmware (i.e. Debrick it)? If so, you need to use the password in the firmware image (probably mario). The framework password has always been mario, but you cannot do much that is useful from framework (other than cat the shadow file to crack it with John and the fiona password list).
I used uppercase, with and without spaces. It supplied three passwords, none of which worked. I also noticed that USBnet will not start a telnet service, even though the documentation said it would. Lastly, I tried using the keys for authentication, but they all requested a password as well. If I left it blank, still no luck. I've done no modification to the Kindle other than the jailbreak and installing USBnet.


Please ignore this. I pulled an idiot move and set my interface IP to that of the kindle, so I was basically reconnecting to myself. Doh!

Last edited by Fmstrat; 01-02-2013 at 05:32 PM.
Fmstrat is offline   Reply With Quote