View Single Post
Old 01-02-2013, 09:16 AM   #14
Junior Member
Kmac99 began at the beginning.
Posts: 2
Karma: 10
Join Date: Jan 2013
Device: Kindle Fire HD

Originally Posted by alansplace View Post
This doesn't help on my new 2nd Gen Fire ($159) as they still don't appear with the other books (or any other place I look). They only show up when they are in no sub-directory but are directly in the Books folder.
Ok I am using the newest version on Calibre (just downloaded last night) and tried to change my epubs into mobi for my new Kindle Fire HD. No luck then i say your post and went beck in and dumped all the books in calibre and reimported some. I even used the mobi files I created last night and changed that one setting to EBOK. It gave me 2 mobi files when it was all done.

I placed the mobi file in the document folder on the cloud and still no luck. I even tried the original mobi (that's the second one Calibre created) and still no luck.

I am so lost. I have over 30 books in epub but can't get them on to my new Fire HD
Kmac99 is offline   Reply With Quote