View Single Post
Old 01-02-2013, 03:21 AM   #22
aldomenguzzi began at the beginning.
Posts: 37
Karma: 10
Join Date: Oct 2012
Device: none
Indeed I am very inexperienced with nix OSs.
I can pretty much follow what's going on with the steps explicitly stated, having basically just to copy and paste (insert) terminal commands, but I am almost useless on my own.
Anyhow I am now on a Debian machine (#! Crunchbang, fully installed and updated, not just live), and things are still quite strange.
I copied from the nix machine the files to the PB, but the problem persists.
Looking at folder/files permissions, I get
drwxr-xr-x for the qorganizer and qtplugins folders (and the other subfolders),
-rwxr-xr-x for all the files
I even tried to give all the permissions with Thunar, both normal and root, but the permissions don't "stay".
I even tried with the following chmod command
# chmod -R 777 /media/Pocket912/applications/qorganizer
but to no avail.
I am a bit perplexed

@Paola, thanks for the link. I tried using that version but still nothing
In any case let's hope that rkomar can figure out what's going on. He's the real programming expert in this thread. I am myself just a newbie and don't know much about computers either.

Last edited by aldomenguzzi; 01-02-2013 at 04:34 AM.
aldomenguzzi is offline   Reply With Quote