View Single Post
Old 12-29-2012, 10:47 PM   #2
bbhuston began at the beginning.
Posts: 26
Karma: 10
Join Date: Nov 2011
Device: kindle PW; kindle DX; Sony DPT-S1

-I actually had the KindleVNCviewer hack installed and working on my DX 8 months ago. But, when I recently tried to use the hack, after a period of 3-4 months where it got zero use, it no longer worked.

-I have installed/used the hack precisely has described in this hyper-linked TinyApps tutorial.

-I already taken the following steps in my attempt to get the hack to work again:

1) uninstalled my DX's previously installed jailbreak and usbnetwork hacks
2) deleted the kindlevncviewer folder that was in my DX's root usb directory
3) reset my DX to its factory default settings
4) upgraded my DX's firmware from 2.5.5 to 2.5.8
5) reinstallled the the latest version of the jailbreak and usbnetwork hacks
6) copied the newest version of the kindlevncviewer hack to my DX's root directory
7) installed the latest versions of both Puttytel and TightVNC on my computer
8) followed all of the other misc. directions listed in the aforementioned TinyApps tutorial

but I still have had no success getting the hack to work!

Last edited by bbhuston; 12-29-2012 at 11:09 PM.
bbhuston is offline   Reply With Quote