View Single Post
Old 12-29-2012, 07:01 AM   #1
Junior Member
Annuvin began at the beginning.
Posts: 1
Karma: 10
Join Date: Dec 2012
Device: Onyx Boox i62 Espresso
Onyx Boox i62 Espresso doesn't boot after update

Hello, I am a 'happy' new user of Onyx Boox i62 Espresso as of yesterday. Everything was great till I decided to update the software to version 1.7 which I downloaded from the official site and updated as advised there. The update was successful but when I was trying to restart the reader after updating, it simply froze on the first loading bar and wouldn't go on.

I tried to restart it a few times, then removed the SD card and this time it froze after all the bars loaded. I tried resetting it by holding the power button, then reset button on the back but the result is still same, the reader keeps freezing after loading. So, I connected the SD card to my computer, formatted it (FAT32), copied the same update over, tried updating the reader again but it keeps saying 'Update not found, rebooting...' (which obviously doesn't reboot it) like it couldn't read the SD card for some reason.

I also tried another SD card, software update 1.8 which I found on another site but nothing seems to work. I can't connect the reader to my computer as well, I suppose it's because the reader has to be online for it to be visible.

So, on to the point now, how could I fix all of this myself, so I don't have to send the reader to support after just one day of usage and wait weeks for replacement?
Also, is there any way to reset all the settings, clear cache in this model, 'refresh' the reader, connect the reader in offline state to my computer or generally something that could help?

Thanks in advance.
Annuvin is offline   Reply With Quote