View Single Post
Old 12-28-2012, 11:08 PM   #1
Junior Member
bennyrz began at the beginning.
Posts: 1
Karma: 10
Join Date: Dec 2012
Device: arc
Arc-problems transferring books

So I got the new kobo arc and wanted to transfer some books my dad has on his vox. I've read that ADE doesn't support arc yet, so all the time I've tried transferring the books with that have been a waste.
I downloaded all the books from the kobo online library and loaded them onto ADE, calibre and kobo desktop.
Whenever I follow the guides to transfer the books from whichever app I run into problems, mostly it's because the app won't recognize my arc.
For the kobo desktop app my dads kobo and my kobo are on 2 different accounts, so it will only recognize either kobo if I'm logged on to the right account eg logged on dads account, recognize the vox but not arc.
For calibre, I have all the books in the library but when I plug the arc in nothing comes up, no matter how long I wait or if I try replugging the arc, or restarting calibre then plugging the arc in. I read about a method with calibre to use the connect to folder option to transfer the books, but when I do that it doesn't see my kobo in my computer, it see's my other drives fine. When I open my computer I can see arc in portable devices and what looks like a mp3 player icon. I've also tried another method with calibre to send them via email, but when I try that it takes 5mins then tells me an error occurred and it couldn't send(from my gmail to my hotmail).
I've tried a method I read about where I would go into the kobo directory, create a books folder and drag the books into it. I thought this was going to work when I went into my library on my kobo, clicked import content, but then it says "sorry something went wrong and we could not import all of your items, please try again", strangely the only one to get imported was the calibre help guide...
What am I doing wrong? is there some option on the kobo to authorize it to communicate with my computer? I'm able to open it's directory so shouldn't be that. I have the latest versions of calibre etc. Running windows vista, I've been reading online for the past day and a half on how to fix this but no luck.
bennyrz is offline   Reply With Quote