View Single Post
Old 12-28-2012, 02:50 PM   #1
sam_uk began at the beginning.
Posts: 15
Karma: 10
Join Date: Feb 2011
Device: Android
_Very Minimal install_ Borked

So I used the Sony firmware to upgrade my PRS t1 reader to

I then installed the 'Development release' of Absolutely Minimal Root (AMR)

From here:

Ran it and it failed to root first time.

So I ran it again and this time it rooted. I got the third home screen on the reader. However this just contains: 'settings' and 'SuperSu', no terminal, no root explorer..

So I tried to download root explorer via a browser but I get a error message 'no space on device' remove some apps and try again.

However as I said above I have barely any apps installed.

The other thing I notice is that when I mount the reader on a windows machine I still see three partitions: D settings, E (sd card) and F Reader. But windows no longer knows that device F is READER, it just shows it as another drive.

Also whenever I reboot the reader it forgets I have already set language locatation etc and asks me again.

What's gone wrong here? and how can I fix it?


sam_uk is offline   Reply With Quote