View Single Post
Old 12-28-2012, 08:32 AM   #1
Junior Member
seabreeze began at the beginning.
Posts: 1
Karma: 10
Join Date: Dec 2012
Device: Samsung galaxy tab 10.1
Calibre not opening


I keep getting an error Python function terminated unexpectedly (5, 'CreateFile', Access is denied.') (Error code:1).

I have tried to follow the forum for fixes, I have uninstalled, reboot, reinstalled, tried running as Administrator, I have debug, I even ran an older version of Calibre to see if i can get through.

It was running fine before and one day it stopped working. I am using Windows 7.

See below the info when I ran the debug. Can you please help?

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Raquel>calibre-debug -g
Python function terminated unexpectedly
(5, 'CreateFile', 'Access is denied.') (Error Code: 1)
Traceback (most recent call last):
File "", line 132, in main
File "", line 108, in run_entry_point
File "", line 50, in load_module
File "site-packages\calibre\", line 21, in <module>
File "", line 50, in load_module
File "site-packages\calibre\", line 65, in <module>
File "site-packages\calibre\utils\", line 94, in set_translator
File "site-packages\calibre\utils\", line 55, in get_lang
File "", line 50, in load_module
File "site-packages\calibre\utils\", line 438, in <module>
File "site-packages\calibre\utils\", line 349, in __getitem__
File "site-packages\calibre\utils\", line 359, in get
File "site-packages\calibre\utils\", line 346, in refresh
File "site-packages\calibre\utils\", line 273, in parse
File "site-packages\calibre\utils\", line 113, in __enter__
File "site-packages\calibre\utils\", line 32, in __init__
pywintypes.error: (5, 'CreateFile', 'Access is denied.')
C:\Program Files (x86)\Calibre2\\calibre\ RuntimeWarnin
g: Parent module 'calibre' not found while handling absolute import

Thanks for any help in advance.
seabreeze is offline   Reply With Quote