View Single Post
Old 12-26-2012, 09:00 AM   #1
jo jo
Junior Member
jo jo began at the beginning.
Posts: 6
Karma: 10
Join Date: Dec 2012
Device: Kindle
[Solved] Can't install Calibre on Windows Vista

I'm trying to install Calibre 0.9.11 on Windows Vista 32 bit. The system uses Python 3.2, Microsoft Visual C++ 2010 (v. 10.0.xxxxx), Java 7 update 9, Comodo firewall (no warnings about Calibre), all the latest system updates.
Calibre installation seems to go on right (no errors messages). When I launch the software I can see only the user interface, but it's unrensponsive to mouse and buttons. CPU goes up to 100% and temperature goes up too. After reboot it's the same. A new download of the Calibre installer doesn't solve. Previous version of Calibre doesn't solve.
I haven't found system requirement. Do I have to install something else? If you need a "log file" please tell me where to find it on the system.
I've tried Calibre using a Live CD of Ubuntu 12.04 Desktop Edition and all works good here. But I can't install Ubuntu right now. Thanks for your help.

Last edited by jo jo; 12-27-2012 at 08:40 AM. Reason: Problem solved
jo jo is offline   Reply With Quote