Thread: PRS-T1 Wi-Fi Error
View Single Post
Old 12-09-2012, 11:34 PM   #4
simmonsk began at the beginning.
Posts: 17
Karma: 10
Join Date: Dec 2012
Device: Sony PRS-T1
Originally Posted by bla View Post
Can you define "messing around" ?.. sounds like you have managed to trash the firmware have you tried a "hard/factory " reset? and restoring the original firmware?
Oh, this is what I did. I had the device previously running one of the custom firmware on 1.0.04. Also, have my google account configured via the setting/account menu. A while ago, I enabled the two level authentication on my google account. Since then, the reader cannot login to the google account anymore. It always displays the "!" icon on the status bar indicating the login error. I cannot delete the google account as it is the default account on the device.

Then last week I found that the new 1.0.05 firmware is available. Tried to upgrade the reader. The upgrade was successful However, the login error icon persists. Also, the 3rd home screen is gone.

Subsequently, I tried to run the rupor-minimal to reapply the firmware in order to regain access to the 3rd home screen. Maybe that's where the wifi error began.

After that, I tried other packages including the restore-set- sdrescure_1.04_porkupan, and the hard-reset (next + back), etc.

Nothing works. The reader is working fine but the wifi is giving error.

As a side note, no matter which firmware I applied, the settings -> about -> Device Information -> version always shows The "modifications" section did disappear if I reapplied the restore set but the version remains at 1.0.05.

As for ADB not working, I think it is because I am running Windows 8 64 bit.

Please help.
simmonsk is offline   Reply With Quote