View Single Post
Old 12-08-2012, 12:13 PM   #443
Junior Member
ainaarix began at the beginning.
Posts: 3
Karma: 10
Join Date: Dec 2012
Device: Kindle 4 NT
Originally Posted by geekmaster View Post
Did MfgTool show an attached Freescale device? By "press fastboot mode" do you mean that you selected fastboot from the menu, or that you pressed the start button after selecting fastboot?
It didn't show Freescale device. I even tried to open Kindle back cover and take off all conections but even that not going true Screen still is frozen.

What is the best way how to reboot it?
When i opened the ADV and set it up and switch next-it showed no USB detected. Maybe drivers not installed!? Win7 32bit.
When i tried with MfgTool after pressing start button it just not working ( no USB detect)
"Press and keep pressed the power switch until LED turns off, then press the magic button (while power switch is still pressed) and finally release the power switch "
After this point i stacked.
ainaarix is offline   Reply With Quote