View Single Post
Old 08-12-2008, 04:39 AM   #9
Junior Member
oakinger began at the beginning.
Posts: 9
Karma: 10
Join Date: Aug 2008
Device: Iliad 2nd Ed.

Have you tried to format (FAT or FAT32) your CF card and copy only the "images" directory (with .gz & md5 files) and config.txt to it?
Yes, several times. I even copied the files in different order to maybe overcome some defect bits on the CF (was just an idea). I downloaded, unpacked and copied it over to the CF. I also tried to remove the app.image.gz + app.image.gz.md5 files which resulted in a log entry saying "app.image.gz not found". So this means the files are found, but for some odd reason the md5 sig validation fails - although I double-checked the checksum and tried to boot using the recalculated checksum copied into app.image.gz.md5.

I followed the iRex as well as Adam's "reflash HowTo", but all attempts with the same result. Does anybody have another app.image.gz than the one I can download from myirex for me?

Do you have "submit a ticket"? What does iRex say to content of logfile.txt?

Dear Erich,

did you already tried to reset the device. You will find the reset button on the backside of the device.

Please try to reset the device and switch it on after resetting. If the problem still occures donīt hesitate to contact us again.
You might image how happy I was with this helpful response...

Thanks for your helpful hints, I really appreciate your help!


Last edited by oakinger; 08-12-2008 at 04:44 AM. Reason: changed md4 -> md5 of course
oakinger is offline   Reply With Quote