View Single Post
Old 11-30-2012, 05:40 PM   #1798
allowingtoo began at the beginning.
Posts: 152
Karma: 10
Join Date: Sep 2010
Device: Amazon
Changing font for my Kindle 3

Well, I'm not about to boink another Kindle 3 by trying to jailbreak it but I've really really tried to get this plugin to work to change my Font. I love the way it changed my margins! Thank you. However, I have tried ALL DAY to get it to accept my font and have failed.

I get the "font missing file" (short version of the error message) when I try to open the plug in.

Yes I have restarted my Kindle many many times (and Calibre)

I am just trying to use something simple like:




and no matter which one I try, it says "at least one custom font is missing a file" although I show all four of them when that opens. Does it just not like my arial or Helvetica for my Kindle?

I've tried to search through and read as many pages as I can but have not read all 120 pages. Are my spaces right? I copied and pasted what I have.
allowingtoo is offline