View Single Post
Old 08-09-2008, 05:12 PM   #1
Junior Member
oakinger began at the beginning.
Posts: 9
Karma: 10
Join Date: Aug 2008
Device: Iliad 2nd Ed.
iLiad hangs on boot - Reflash / Format doesn't help

Hi all,

hope someone can explain the reflash log output (after doing a "format") to me:
Format: Back to clean iRex-supplied defaults
Partitioning the TFFS filesystems...
Formatting tffsa5 partition...
Formatting tffsa6 partition...
Creating default dirs only
Formatting tffsa7 partition...
Put back registry if we had a backup...
Flash application filesystem
Integrity check on app.image.gz:
Filesystem not programmed
Flash kernel
Integrity check on kernel:ok.
Flash the kernel:
-- Kernel flashed OK --
Flash initrd
Integrity check on initrd:ok.
Flash the initrd:
-- Initrd flashed OK --
-- Format OK --
Here's what happened to me:
I tried to insert an SD card with approx. 50 pdf's (300MB) into my iLiad, it started blinking for 30mins. without responding to any key press. Thus I resetted the device and tried to reboot. Since then the iLiad shows the boot screen and the progress bar fills up to 100% but seems to hang then. Nothing more happens. I already tried to do a standard reflash and finally a "format" reflash, with the above result.

tx for any help!

oakinger is offline   Reply With Quote