View Single Post
Old 11-20-2012, 02:13 PM   #1
Junior Member
matrix200 began at the beginning.
Posts: 4
Karma: 10
Join Date: Nov 2012
Device: Kindle 4 NT
Need help reinstalling usbnetworking on K4NT

Hi, I have messed up my device somewhat and now I am not able either remove or install the usbnetworking.
I am getting update error 3.
Originally my device had firmware 4.1.0 (ad supported version) and usbnetworking was working fine after jailbreak.
I removed certain file from the filesystem (powerd) and bricked my device.
After unbrick (which I did by flashing diag with version 4.0.0 with ssh enabled and main partition with 4.0.1 using some image I found.
I also had to zero out /var/local partition as the device was still failing to boot.
Then I performed jailbreak once more (successfully).
Usbnetwork didn't seem to work properly anymore as it didn't accept my authorized key so I tried to remove it (update error 3).
Then I tried to reinstall (also update error 3).
I also tried renaming usbnetwork folder and the xml (also update error 3).
Any help will be greatly appreciated.
matrix200 is offline   Reply With Quote