View Single Post
Old 11-19-2012, 07:11 PM   #1
Junior Member
manueladb began at the beginning.
Posts: 2
Karma: 10
Join Date: Nov 2012
Location: Italy
Device: Sony PRS-950
Problem with "justify text" with new Calibre

Hi, I have a problem with the newest versions of Calibre, in particular with justifying the text when converting from PDF to Epub. I've always done it, for a couple of years now, just by choosing "justify text" under "Look&Feel" in "Convert Books". But with the latest two versions of Calibre, 0.9.5 and 0.9.6, it doesn't work anymore. The first time I thought it was just the PDF file I was trying to convert, I thought something was wrong with it. But after getting the same problem with 3 different files, I decided to try to convert again an old book to see if it still converted fine as it did in the past or if it presented this new problem too. Unfortunately, it gives me the same problem, which means it's not the files, I guess.
For the time being I'm using again an old version of Calibre, the 0.8.34, but that one presents problems with the new plugins to convert the newest kindle books. Going back and forth between old and new version is tiring, so I'm asking if anyone can help me find a way to still justify text with the new version of Calibre.

Below is an example of an old book I tried to convert from PDF to Epub again, justifying the text, that worked in the past but doesn't now. I'm using all the defaults options, only choosing "justify text" instead of "original".

Click thumbnails for full size:

Original PDF

Conversion from PDF to Epub with old Calibre

Conversion from PDF to Epub with new Calibre

Settings on Calibre "look&feel"

manueladb is offline   Reply With Quote