View Single Post
Old 11-17-2012, 06:34 PM   #1
Junior Member
docentore began at the beginning.
Posts: 8
Karma: 10
Join Date: Nov 2010
Device: none
iLiad bricked? assistance needed

Hi all,

My iLiad was working great for couple of years. Today I loaded some book in epub format which showed up to be corrupted.

Because settings on my reader would load the last file on power on it was in kind of loop. I decided to reflash it, but as for now I have failed.

I've tried 2 different CF cards, formatted in FAT16, FAT32, ext2, ext3.
Tried flashing (with irex config.txt), format, boot - none worked. Reader is hanging on first boot screen and the green light stays on.

Would not having dev package be the reason? I can't remember if I installed it or not.

Any thoughts? Is it dead for good? Can it be recovered with i.e. JTAG?

EDIT: no log file is being created either. Iliad was on 2.12 before the whole thing happened

Many thanks,

Last edited by docentore; 11-18-2012 at 05:43 AM.
docentore is offline   Reply With Quote