View Single Post
Old 11-13-2012, 07:08 PM   #58
nobody66 began at the beginning.
Posts: 12
Karma: 42
Join Date: May 2010
Device: Boox i62HD, PB 902, Nook Touch, Kindle K3
Originally Posted by talizh View Post
Hi, I just installed the update on my i62HD (which I got three days ago) but now the new pdf reader doesn't even open PDF files at all. It simply shows the loading circle for a few seconds, the screen flashes, and I am left still looking at my list of PDF files. I have tried this on a variety of PDF files and the same result.

In order to open a PDF file I have to click on "old" pdf reader in the preferred applications menu. This is a huge drag because on 1.7 I was using the beta new PDF reader and absolutely loved it.

Does anyone else have this problem?

And Booxtor I just want to ask if its possible to roll-back my device by simply reinstalling the 1.7 update?
I confirm; here exactly the same problems

Last edited by nobody66; 11-13-2012 at 07:11 PM.
nobody66 is offline   Reply With Quote