View Single Post
Old 10-28-2012, 03:54 PM   #20
user_none
Sigil & calibre developer
user_none ought to be getting tired of karma fortunes by now.user_none ought to be getting tired of karma fortunes by now.user_none ought to be getting tired of karma fortunes by now.user_none ought to be getting tired of karma fortunes by now.user_none ought to be getting tired of karma fortunes by now.user_none ought to be getting tired of karma fortunes by now.user_none ought to be getting tired of karma fortunes by now.user_none ought to be getting tired of karma fortunes by now.user_none ought to be getting tired of karma fortunes by now.user_none ought to be getting tired of karma fortunes by now.user_none ought to be getting tired of karma fortunes by now.
 
user_none's Avatar
 
Posts: 2,488
Karma: 1054509
Join Date: Jan 2009
Location: Florida, USA
Device: Nook STR
Quote:
Originally Posted by Serpentine View Post
@user_none - I just wanted to say thanks for not pushing through with the ckeditor stuff. I know I come off as a bit of a tool, but the native quality of Sigil really is something great. I also know it likely pushed you away from being very active, and it's not easy when a minority attacks already implemented improvements, not to just push it home harder. Thanks for listening
If it doesn't work it doesn't work. We won't know until we try and see how people react. The only thing lost is time. I haven't been as active due to other reasons.

Quote:
Originally Posted by Serpentine View Post
I have a few ideas that I'd like to hack in and submit as patches. Some basic table editing and fixes (they currently eat nbsps), and my pet little image manipulation time-savers (white->alpha, anyone editing textbooks knows the annoyance; as well as some resizing options). Those I just need to port from a tool of mine, need to shine them up a bit and remove kde-specific stuff.
Let me know if you need any help. I can't guarantee everything will be included but patches are welcome.

Quote:
Originally Posted by PageLab
Why support for Mac OS 10.7 (Lion) and earlier was dropped in this new version?
Support for OS X <= 10.6 was dropped because Apple only supports the current and previous release. <= 10.6 SDKs are not shipped as part of XCode in 10.8 and the OS does not receive security updates. It doesn't make sense to support an OS that the manufacturer doesn't even support.

At this point I don't know why Sigil isn't working on 10.7. It's built against the 10.7 SDK. However, my laptop is having major issues. I'll look into this issue further next week once the new Macbook Pro I ordered arrives.
user_none is offline   Reply With Quote