View Single Post
Old 10-21-2012, 10:32 AM   #69
Junior Member
onZo began at the beginning.
Posts: 2
Karma: 10
Join Date: Oct 2012
Device: Sony PSR-T1
Thanks for this plug-in.

The first time I tried with you're plug-in worked perfectly, after that it was like the plug-in didn't work again. The metadata is available at Bol, but I don't recieve anything... I tried 5-6 different eBooks.

calibre, version 0.9.3
FOUT: Geen zoekresultaten gevonden: <p>Geen boeken gevonden voor de zoekopdracht. Probeer de zoekopdracht <b>minder specifiek</b> te maken. Gebruik bijvoorbeeld alleen de achternaam van de auteur of één enkel sleutelwoord uit de titel. Om alle meldingen te zien klikt u op ‘Details tonen’.

****************************** BOL_NL ******************************
Request extra headers: [('User-agent', 'Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.63 Safari/534.3')]
Found 0 results
Downloading from BOL_NL took 0.553999900818
Failed to parse page for query: u''
Traceback (most recent call last):
File "calibre_plugins.BOL_NL.__init__", line 180, in identify
IOError: [Errno 13] Permission denied: u'datafile.xml'

************************************************** ******************************
The identify phase took 1.23 seconds
The longest time (1.020000) was taken by:
Merging results from different sources and finding earliest publication dates from the xisbn service
We have 0 merged results, merging took: 0.00 seconds

Hope you can help!
onZo is offline   Reply With Quote