View Single Post
Old 10-18-2012, 07:55 AM   #704
total noob
Speaker_unclear began at the beginning.
Posts: 2
Karma: 10
Join Date: Sep 2012
Device: Kindle Touch
Totally locked out.

Hello World,
I am, as of last week, the proud owner of a brick.
My delightfully bricked brick sometimes also goes by the name of KT: 5.1.2.
Also included in my enviable Brick Technology are the following modifications:
  • Jailbreak
  • Jailbreak Patch
  • Kindlet Jailbreak Patch
  • Collections Manager
  • Font Hack
  • GUI Launcher w/Launcher Collection
  • Leafpad w/sh script altered to launch matchbox keyboard
  • XTerm Kindlet Launcher
  • Altered /usr/share/webkit-1.0/pillow/javascripts/search_bar.js file
  • (Store button altered to launch xTerm Kindlet)
  • Diags Partition +ssh
  • Extend w/original .img file (the huge one)

Some time ago I bricked up my kindle--black screen of death--which I was able to correct with MFG tool, flashing diags +ssh, and reinstalling main partition (re: simple debricking thread).

then, after I got it unbricked, and Sometime during the modifications listed above, I no longer had access to 3G

At work the other day, I very much wanted to look some stuff up on Wikipedia, so, stupidly and without thinking, I did a 'reset device' to see if maybe that would get me 3G. har har har, of course this did not help anything at all.

The kindle was acting flakey after that, claiming I did not have the developer flag anymore, though I did according to the settings > device info.
I figured it would be easier to start over on the whole shebang from scratch, then to try and diagnose what had blown the thing's mind so drastically, as it seemed to be totally knackered. (by totally knackered, I just mean that it was starting to chug, seeming generally flaky)

I tried to enable USBnetworking, but it no longer worked on the main system, so I booted into diags, but it no longer worked there. I had intended on reinstalling the main partition from a back up, but, ho-hum, diags froze up. I couldn't hard reset, I couldn't SSH, I couldn't do jack. It stayed frozen in diags until the charge battery screen came on. I am assuming that the diags log was deleted in the system reset, so that might be *part* of what caused the flakiness, but it is now at a point where I am truly 100% bricked out, or so it seems.

I have since scoured the forums for some kind of insight, but what I've seen is "charge it in the wall" and "charge it in fastboot mode" First I tried keeping it plugged into the wall for a good 9 hours. The orange light came on when it was plugged in, and then it would go off after about an hour of charging. I kept it plugged in. After that, I attempted to reboot it into its regular boot mode via MFG, but it failed, (I don't remember the error). Then I tried to boot it into fastboot, with the intention of trying to charge it in fastboot, but MFG tool, however, errored out (again, I don't remember what the error was that caused it to fail) and failed to get anywhere.

BTW, seems obvious, but worth note, when I plug it into my computer, it does not show up at all as a removable device. the computer just acts like it doesn't exist.
I will run it through those steps again when I get a moment and post the errors that MFG tool spews at me when I try to use it. Those are really all that I have to go on unless I try to get at the serial port, but even then, I don't know what that would accomplish without any power.

I am at a loss. I don't know how to even begin to diagnose this thing if I cant even get it to a point where it will hold a charge enough to provide any sort of means to get in. I really would like to own a functioning kindle. really, like, a lot.

Traditionally I like to maintain my status as a lurker until I have something to contribute to a community, and I like to be fairly self-sufficient until I get a feel for things, but at this rate I've been trying for days and am about ready to give up. figured it was time to throw in the towel and just ask. Noob here. Any thoughts or advice? I'm out of ideas.

Last edited by Speaker_unclear; 10-18-2012 at 07:59 AM.
Speaker_unclear is offline   Reply With Quote