Thread: Vox VOX won't boot
View Single Post
Old 10-16-2012, 11:10 AM   #1
UrbanNightmare began at the beginning.
Posts: 25
Karma: 12
Join Date: Feb 2011
Device: Pocketbook IQ
VOX won't boot

Hello all. So after quite a few months of working perfectly my vox is up to it's old tricks again.

I was in the gmail app and it just froze up. Nothing new I'll just turn it off and on. Well after turning it off it won't boot again. Just gave me the greed flashing light. Well crap I guess I need to do a reset so I held the Vol+ and Power and it went to the reset screen and proceeded as normal. After the reboot only the lights under the back, menu and home buttons where on. No green light at the top (flashing or other wise). I tried this a few more time and still no go. If I hold the power button I can get it to turn off but when I turn it back on now it flashes the green light but never boots. WTF???

I tried the Vol- and Power with a power double click after the green light comes on but that doesn't work this time. Also I can do the Vol+ and Power and it will do it's reset thing but again just the bottom lights are on and no green light after it boots.

Does any one have any suggestions? No I'm not afraid to take it apart to get at the SD card in side if needed.

Urban Nightmare
Living the dream...
UrbanNightmare is offline   Reply With Quote