Thread: Which version
View Single Post
Old 10-12-2012, 03:17 PM   #8
RossK began at the beginning.
RossK's Avatar
Posts: 20
Karma: 10
Join Date: Jul 2012
Location: Southeastern college town
Device: Kindle v4
Originally Posted by theducks View Post
Works on Mine (both) and 10,000's of others, so it is kind of hard to figure out why yours doesn't work. Especially from your lack of detailed description of you actual system configuration, details (and debug Log files if possible) of what happens (and where it stops working). Also mention the results of anti-virus/malware scans.

AND since you mentioned (college town) if you have full administrative rights to this PC and unhindered network access (no college run firewall).
It always puzzles me when people say a question should be asked better. You have to be an expert to ask questions to suit an expert, but if I were an expert I wouldn't to ask. If I start out with a long detailed explanation usually no one will even bother to read it. So I post and wait for people who know the subject to ask for details that are actually useful.

1. The actual problem is that it will not load anything.

2. I'm running XP Pro SP3+ on a Lenovo Thinkpad T60P. I don't even know what debugging files are, let alone how to get and send them. I run 2 different anti-malware programs. One subscription with an excellent "watch dog" (Emsisoft) service all the time. I do a full scan on alternate days with this and MalWareBytes. Less frequently with SAS. I never run but one watch dog. Something turns up maybe 2 or 3 times a year. It's been maybe 3 years since a real zinger came up that nobody's Anti-V caught. One of those that hides a bunch of files and charges you to get them back.

I've used Calibre scores of times over many months with never a problem loading. Then one evening I went to convert the same kind of file from the same folder as always. The "Adding" window with the activity bar popped up with the 0% figure. I got up (as usual) and went about some other matters. When I got back 45 minutes later, the activity still showed 0% and it has acted that way ever since.

I've tried loading from different folders. At one time it would load from a folder on my desktop, but even that failed after a while.

Calibre will still convert files I had already loaded previously, apparently just fine. But it will not load anything new, even though it is clearly visible both on Calibre and Explorer windows. If I remove anything on the previously loaded list it is gone. It will not reload.

As I said, it works as usual under Win 7 (although much more slowly.) Sometimes (running Calibre on Win 7) I load the same files across the network from the XP machine to the Win 7 machine without problems.

My memory is getting really bad, but I can't think of ever seeing this kind of behavior before.

I have nothing to do with the university and am the sole user/admin on both machines although there's a lot I don't know about all that.

Last edited by RossK; 10-12-2012 at 03:22 PM.
RossK is offline   Reply With Quote