View Single Post
Old 10-08-2012, 10:46 PM   #1
Junior Member
swinejelly began at the beginning.
Posts: 2
Karma: 10
Join Date: Oct 2012
Device: Kindle 5/touch
Kindle 5 root access

Sorry to bother the forum with what's probably a simple issue. I'm trying to get shell access to my kindle 5/Touch and have been following the example on the wiki. Right now my device is jailbroken and I've installed USBnetworking, which I can toggle on and off. However, I don't know how to connect to the device once it's in networking mode. When I connected it to my Windows 7 PC via USB it said that it successfully installed the RNDIS driver. I also tried to install the INF file in the instructions but it gives me a "the inf file you selected does not support this method of installation" error when I try to install it. I've tried connecting to it using just the IP address "" but no luck. Can anyone provide some guidance to me?

I also have cygwin installed if it helps, and I could use a linux computer if I needed to.

swinejelly is offline   Reply With Quote