View Single Post
Old 10-05-2012, 02:39 PM   #4
K8HW began at the beginning.
K8HW's Avatar
Posts: 68
Karma: 10
Join Date: Aug 2012
Location: Westland, MI
Device: Galaxy Tab A
Originally Posted by chaley View Post
Direct answer to your question: earlier versions of calibre are available at

However, you said "crashes" and "freezes". The two are different. A crash means calibre goes away. A freeze means calibre doesn't go away but appears to stop responding. We and many others have tried 0.9.1 and have not seen a crash. I am not trying to deny that you are seeing one, but instead am trying to be precise about what the problem might be.

One possible explanation for a "freeze" is that calibre 0.9.1 forces metadata management to automatic for wireless connections. If you had it set to something else before, then the first connection of CC after the upgrade to 0.9.1 might take a while, especially of you have lots of books on your device that were not sent from calibre.

A debug log from calibre will make clear if the "freeze" is being caused by preparing updated metadata to send to CC or by something else. Could you restart calibre in debug mode (click the down arrow next to preferences and select "restart in debug mode"), attempt to connect CC, wait for a bit, then exit calibre by clicking on the close window control (whatever that is on your O/S), then post the output here?
Sorry about any confusion. Calibre is freezing. I have not changed anything other than grabbing the new Calibre update this morning.

I have tried this again and let it sit for awhile. I see that the metadata is transfering right now but is significantly slower that it used to be! I guess I need to be more patient! Thanks for your help Chaley.

K8HW is offline   Reply With Quote