View Single Post
Old 10-01-2012, 11:11 PM   #1
Junior Member
davepharos began at the beginning.
Posts: 9
Karma: 10
Join Date: Oct 2012
Device: kindle paperwhite
Exclamation kindle paperwhite

Received my paperwhite today, was hoping it would work with calibre.

It...kind of worked. It could just be me, I freely admit that

Downloaded a book onto it wirelessly via amazon to check it out, all was good.

Hooked up to pc, calibre recognized it. I was able to pick books and send them to the paperwhite.

Ejected the kindle, took it out of sleep, and none of the books showed up. Not only did the books i tried to load from calibre not show up, also the book i downloaded from amazon and the stuff that came on it (dictionaries, etc) disappeared as well!


Hooked it back up to my pc, and browsed the kindle filesystem. Everything appears to be there in the /document directory, even the missing book and dictionaries.

Fired up calibre, the books show as on the device. And they are.

But as far as the kindle is concerned, they don't exist.

Perhaps it has something to do with the subfolders created? Though even if that was the case, why did the included content disappear?

The dictionaries are in a subfolder /documents/dictionaries/dictionary name. The kindle guide and the amazon book are just in /documents. Everything I loaded from calibre went in to author subfolders, such as /documents/Bryson, Bill/book name/

Last edited by davepharos; 10-01-2012 at 11:14 PM.
davepharos is offline   Reply With Quote