View Single Post
Old 09-28-2012, 03:57 AM   #73
Junior Member
equinox1 began at the beginning.
Posts: 5
Karma: 10
Join Date: Sep 2012
Location: USA, NJ
Device: Kindle DX B004
Try to disconnect your serial cable from DX, connect cable's RX directly to TX and type something. If you will not see echoes - something wrong with your usb2ttl, drivers or COMn settings. If usb2ttl works - try to take DX battery off, let it sit for a minute and connect it back.

PS: after fixing your serial ( I hope) - could you please attach the dump of uboot's "printenv" ?

Originally Posted by cavorite View Post
I have a new problem that just ate up an additional couple of hours. My serial port has gone silent. With no changes to hardware setup, I suddenly have nothing coming out of the DX. Tried on two other computers with same result. Holding down power key seems to have no effect, though with enough random keypressing I have got into a reboot to happen, and even a recovery console once, but on DX screen only, silence from serial port

Last edited by equinox1; 09-28-2012 at 04:01 AM.
equinox1 is offline   Reply With Quote