View Single Post
Old 09-25-2012, 03:24 AM   #1
Nalapombu began at the beginning.
Posts: 20
Karma: 10
Join Date: Jan 2012
Device: Kindle FIRE
Strange Problem with Kindle Fire and Transferring...Any Ideas?

Hey all,

I have and love Calibre, I recommend it to everyone I talk to that reads books online.

I have a Kindle Fire, original one, and after using Calibre to transfer books to it several times and seeing them end up in the DOCUMENTS folder on my device, I decided to try an experiment tonight. ALL of my books, except a few are in MOBI and the others are PDF.

I went in and picked out the 25 books I was most wanting to read, I know it's a lot, and a few short PDF's cause I wanted to test that too. I went into Calibre and saved ALL of them to the same directory. Then I closed Calibre and then connected my Fire. I then went in and manually drug each title of MOBI book to the BOOKS folder on my Fire and the PDF files, I drug to the DOCUMENTS folder. That's where I want them at anyway.
I unplug my Fire anxious to see how it turned out. I first went to the BOOKS section on my Fire and there they were, BIG and BEAUTIFUL all the books I had copied over. Then I went and found the same in the DOCS section, all of the PDF files. Man was I excited. I was feeling great now that I had my Fire the way I wanted it with books in the right folder and showing up in the right place as well as the PDF files. Before I called it a night I decided to double check and go down the list and make sure they all were there. Well I come to find that 4 of the books didn't make it over. They were in the same format as the others and I had don't nothing different. Well I plugged it back in and tried those 4 again and they still didn't show up. I restarted my Fire and done it again with the same results. This is getting irritating now. Then I went in and started Calibre and thought if I convert them from MoBI to MOBI and then drug the 4 over that would take care of it. No go, still not showing up. I went back and tried the same things a couple times more to see if I was missing something stupid, but nothing changed. I decided I would do one more thing before calling it quits for the night.

I started Calibre up again and connected my Fire. These 4 books are in the Mobi and Original MOBI file types now. I went in and selected each one and had Calibre move them to my Fire. I wasn't expecting anything different. After those 4 books I disconnected everything and then went in and looked in the BOOK section and magically there they were, the 4 books I had been trying to get to show up. I wondered what in the world caused it to work this time. I closed Calibre down and plugged my Fire back in so I could see if Calibre had moved them to the BOOKS folder like I had been trying to do all evening. When I opened the DOCUMENTS folder by mistake, I seen all 4 of them right there, BIG as life sitting in the DOCUMENTS folder but showing up with the other books. That is what I was trying to fix.

Am I missing something here? Why wouldn't they show up when I moved them to the BOOKS folder like the other 23 books did, but only showed up when they landed in the DOCUMENTS folder with the PDF files?

what's going on with this?

Does anyone have a decent explanation? If so, I'd love to hear it so I can fix it and finally get all my BOOKS in the BOOKS FOLDER on my Kindle Fire. Or am I just going to have to live with it this way?


Nalapombu is offline   Reply With Quote