View Single Post
Old 09-15-2012, 10:33 AM   #28
Junior Member
JSH000 began at the beginning.
Posts: 3
Karma: 10
Join Date: Sep 2012
Device: K4B w/ SO ($69), 4.1.0
Hello Everyone:

I'm a total noob amateur, and I don't want to threadjack, but my question/problem seems related.

I have a new black K4NT w/ special offers running 4.1.0 and Tequila version

I tried to jailbreak it yesterday by following Yifan method 3.

Initially, I tried to enable diags by creating a text file w/ that name and adding it to the root directory, but this didn't work.

I came across a youtube video that copied the 0 byte "DONT_HALT_ON_REPAIR" file, and renamed it "ENABLE_DIAGS" to enter diagnostics. I did this: I successfully entered diagnostics.

Aside from this deviation, I've followed steps 1 - 14 exactly.

Unfortunately, when I try to exit diags (per step 14), I receive a "device_info.xml not found" message, and can't exit.

I feel like a total idiot, and would sincerely appreciate any advice anyone could offer.
JSH000 is offline   Reply With Quote