View Single Post
Old 09-06-2012, 09:29 PM   #15
nsg began at the beginning.
Posts: 20
Karma: 10
Join Date: Nov 2007
Device: PRS-505
I had some difficulties installing otfm. It did not want to install cifs support.
I noticed that it tries to copy module into


but there is no such directory in my device. On my device it is called


I am mildly disturbed by this "dirty" suffix. Does it mean something?

So I changed it and it worked fine, it was able to connect to a share and display directory, even synced with a subfolder i set up. I was ecstatic. That is until i tried to disconnect and it ereased the entire share before unmounting. Unfortunately it was my "readable files" storage, so that was quite unpleasant.

So created separate share for experimenting and it does exactly this: it deletes the entire contents of a share right before unmounting.
I cannot believe this is intended behavior, so i must be doing something wrong. I would appreciate if somebody help me figure out what is going on there.
nsg is offline   Reply With Quote