View Single Post
Old 08-19-2012, 07:02 PM   #69
Junior Member
Molarsa began at the beginning.
Posts: 1
Karma: 10
Join Date: Aug 2012
Device: Nexus 7
I've been using Calibre Companion since the beta was released and haven't had any major problems, but after not using it for a few days and trying to fire it up today to transfer a couple of new epubs from Calibre to Mantano, I find that Calibre Companion is failing to connect to Calibre every time. I'm using the latest version of the Companion app (1.6.1), and Calibre (0.8.65) and testing it on a Nexus 7 and Galaxy Nexus.

I have the Wireless Device Connection plugin setup and turned on, but every time I try to connect with either the N7 or GNex I get the "Could not find Calibre" popup screen. I've tried using Calibre's IP address in the Calibre Companion settings and made sure I had the port set to something different than the port for the OPDS server and checked "fixed network port" but every time I tried to connect the little circle indicating connection would only appear for a split second than disappear again, and nothing happens.

When I clear everything and go back to the default connection settings, the circle would stick around for a few seconds, but then I get the "Could not find Calibre" popup screen again.

As far as I know my router/firewall have the exact same settings that were allowing Calibre Companion to run perfectly up until today, so I don't think that's a factor.

I restarted both the Nexus 7 and the Galaxy Nexus as well as my computer, turned the Wireless Device Connection plugin on and off, but nothing. I'm stumped, and pretty frustrated. I've been fiddling with everything I can think of for quite a while but it refuses to connect. Do I need to uninstall the Companion app? Go back to a previous version with Titanium Backup?

I transferred 200+ books over the course of a few of days with no issue, but now that I want to transfer 2 small epubs over, it's just not happening.

Uninstalling/reinstalling the Companion App did nothing. Now I can't see any of my Calibre Books that I've previously transferred AND can't connect to Calibre. Also my Titanium Backups didn't run for some reason so I have no older version of the app to go back to.

Last edited by Molarsa; 08-19-2012 at 07:28 PM.
Molarsa is offline   Reply With Quote