View Single Post
Old 08-19-2012, 02:26 AM   #55
ellett began at the beginning.
Posts: 50
Karma: 10
Join Date: Feb 2011
Device: Android
I saw CC automatically update earlier today and was excited.

Selected it and really liked the new message and spinning circle progress indicator while it builds the display.

Then I pressed connect. The spinning circle came up for about three seconds and went away and nothing had changed. Still said connect, same display. Pressed connect again and the circle came up just for a blink and then everything was back where it was.

Restarted phone, restarted calibre (0.8.65), verified that wireless device connection was active, tried again, same results. First connect the circle spun for about three seconds, second try the circle barely blinked.

Added IP address and port, tried, circle barely blinked. Removed IP address and port and tried again, circle spun for about three seconds, next try barely blinked.

At this point I'm 100% dead in the water as far as sync is concerned.

calibre is throwing no error data.

ellett is offline   Reply With Quote