View Single Post
Old 07-30-2012, 01:28 PM   #488
Junior Member
glon began at the beginning.
Posts: 2
Karma: 10
Join Date: Mar 2011
Device: Kindle 3
First of all, good morning to you all good people.

I was so happy when I saw this thread. My good old Kindle 3 was laying bricked (Please wait a moment while your Kindle starts up, forever) in the box for far too long Of course, to make things interesting, the problems had to appear.

I installed the ATK, plugged in my device and tried to get into the USB Download Mode. Nothing happened. Even after few attempts I still couldn't get through the first window of the ATK (No USB detected! Please check your connection and Try again).

Accidentally I pushed power slide very quickly, in the way I normally wake up the screen. Windows blessed me with a new device discover (MX35). Drivers found, device installed and I finally got to the next part of unbricking process. It was too easy to be true, of course, because I'm still not in the USB Download Mode, so "Connection error. Please reset the board and make sure the board in bootstrap mode." don't surprise me at all (sometimes it gets through to "Waiting for USB Connection" when I quickly push power before clicking Program). What I don't know is why I can't get into that mode?

Kindle is fully charged (two days), I even borrowed another one to see if I'm pushing magic combination in the right order. I was close to flash that working Kindle in frustration I also tried to remove the battery, then placed it again and boot.

I'm out of ideas. God isn't cruel enough to damage the hardware of my Kindle when it was laying in the box in my cupboard. I think.
I ask for help or suggestions. Once in a blue moon my pride can accept such a thing

Thank you in advance, gentlemen.

Last edited by glon; 07-30-2012 at 03:21 PM.
glon is offline   Reply With Quote