Thread: PRS-T1 PRS-T1 not loading
View Single Post
Old 07-24-2012, 01:20 PM   #1
Junior Member
Vstampede began at the beginning.
Posts: 9
Karma: 10
Join Date: Apr 2012
Device: Sony PRS-T1
Thumbs up PRS-T1 not loading - Solved!

Solved! - details of the problem and solution in the posts below:

I rooted my PRS-T1 reader with rupor's AMR. After that I tried a hard reset.
Then the reader stopped loading. Description:
In words: The device load the "opening book" screen. After the bar finished loading, the two arrows appear - but they are not rotating. Then the screen became blank and start to flash every few seconds.

A few points:
- The reader is fully charged.
- I tried the "Hard reset" again - connected to the computer and not connected - it ignores the fact that i am holding the "Home" and "Menu" buttons, and continues into it's flashing mode.
- I tried to "rescue from SC card" according to the wiki page about rooting the PRS T1 - Again, no results: ignores the pressed buttons and continue on.
- the version of the firmware is

Anything else that I can provide - ask.

I have no idea what to do from now - I will greatly appreciate any help.
Thanks, Yoni.

Last edited by Vstampede; 07-25-2012 at 02:20 PM. Reason: Problem solved
Vstampede is offline   Reply With Quote