View Single Post
Old 07-23-2012, 06:02 AM   #18
Junior Member
ZX81 began at the beginning.
Posts: 4
Karma: 10
Join Date: Jul 2012
Device: Kobo vox
The battery issue which some people have had may be the wireless sleep policy. You probably all rember this, but I'd forgottton until I installed a replacement image file which set up from scratch In order not to get SOD, we had to change the WiFi sleep policy to 'Never' i.e. still on when the Vox is sleeping.

If the battery is draining overnight in sleep mode, it may be worth checking your settings. It's been dealt with elsewhere, but for ease:

Settings>Wireless & Networks>Wi-Fi settings

Press the menu touch-button and select 'Advanced'

Select Wi-Fi sleep policy and select 'When screen turns off' rather than 'Never'.
ZX81 is offline   Reply With Quote