View Single Post
Old 07-12-2012, 10:22 AM   #15
evergamer began at the beginning.
Posts: 29
Karma: 10
Join Date: Jul 2012
Device: Kindle 4
Originally Posted by NiLuJe View Post
Err, 5.0? On a K4?
Yea, it's the only one that works. I tried the kernel and diag files for 4.0 and 4.0.1 and I get nothing but a black screen when booting into diagnostics.

Originally Posted by Aleyst View Post
If you can plug the kindle charger into usb/ac adaptor, let it charge for a good while, I left mine overnight, Charging by usb/computer didn't work very well when I tried.

As for using the commands, by the end of it I just used the tool to boot into diags and just did the ssh commands and then instead of rebooting via ssh I used the tools to set it back to main, it worked eventually for me.
It was plugged in for a few hours on a wall outlet last night, but i've got it plugged in again right now. I'll leave it for the day.

Originally Posted by geekmaster View Post
Fastboot mode does not write to the eink screen. As documented in many places, it only changes the USB VID/PID. Just let it sit there and charge when the battery is low. Or use fastboot to flash images or change idme vars. Ignore the eink screen in fastboot mode. Somehow, you must have missed that information (many times) in your reading...
I didn't miss it, I just thought I had charged it enough, and I don't fully understand all of this. Sorry to be a pain. I am thankful for the help, though.

Edit: It's plugged in and at the screen above. Should it charge in this state?

Last edited by evergamer; 07-12-2012 at 10:26 AM.
evergamer is offline   Reply With Quote