Thread: PRS-T1 1.04 sd recovery
View Single Post
Old 07-08-2012, 11:26 AM   #40
Junior Member
kwantum began at the beginning.
Posts: 4
Karma: 10
Join Date: Jul 2012
Device: SONY PRS-T1
Hi uboot, hi everyone else!

I am playing around with rooting/updating my PRS-T1 a bit and encountered some problems.

After rooting with rupors AMR somehow the home-button broke, after I installed some apps, so I used your rescue-package, uboot, to restore an un-rooted device.

First I tried your second package and I ran into the "my-device-forgets-everything-on-a-reboot"-bug. The first package worked fine.

Then I performed the rooting process again and re-installed the stock kernel. My device is now rooted, I can use it and I am able to install apps.

But there are still problems:

1. In settings > applications > manage applications, the size of the packages cannot be calculated. Some are trapped saying "calculating..", some " the size of the packages cannot be calculated" and some say "0.00KB"

2. That way, I cannot erase application cache and data, which is especially annoying for the market.

Has anyone an idea what I can do to fix this? Or point me at the proper place to ask that question again?

Thanks a lot and bye, Chris


A yes, some more questions/problems:

3. Can problem 1. and 2. stem from formatting the system partition for having more inodes?

4. For some reasons, in the AMR, there are Contacts and Calender applications installed. The always crash.

Last edited by kwantum; 07-08-2012 at 11:32 AM.
kwantum is offline   Reply With Quote