View Single Post
Old 07-07-2012, 03:38 AM   #12
Junior Member
misharsenal began at the beginning.
Posts: 6
Karma: 14
Join Date: Jul 2012
Device: Nook ST w/ Glowlight

Sorry, I'll make it clearer (it's all a jumble)

1. If I sent books to my nook main library from Calibre (Device Memory) - the books transfer over fine. All 300+ books in my library transfer with no issue (I have tested them in bunches of 80 at a time due to the limited space on the Nook for side loaded books)

2. These same books do not show up as book files on my Nook when sent to the SD card (out of 200+ that are not on my device, maybe 2-3 will show up on the SD Card). The remaining files have the nook default cover, but the file name is not The Title (followed by author one line below) - rather its just a file name (eg. Wonders_of_TheUniv whereas on my device Memory that book would show with the cover as Wonders of The Universe, and a line below Brian Cox (the author). When I open these file name based files, I get an error message that the Nook cannot open it.

3. I tried what Marty recommended above, giving it time to load, but that didn't work. I tried it a few times. Basically, I think there's an issue with the loading of the files onto the SD card (and I've tried a couple) and the way the Nook reads the SD card.

Again, every book, all of which have been formatted in Calibre work a dream on the device memory. On the SD card, a few might load (20% of what I want), but I only get like 2-3 readable books, and the rest that do load (of the 20% that transferred over), are the error strewn files.

What I should see it 319 books (80 on my device and 239 on my card) - what I end up seeing is the 80 on my device just fine, but the 239 on the memory card only 20-40 transfer over, and most of those are error strewn.

I've searched high and low but can't see a help thread for this anywhere ...

Luke, you are my only hope :-)

It's not a deal breaker, as I can always have enough books on my device, but I like to have all my library all the time.

Can anyone replicate this issue or is this only on my device?

PS -

1. The manual adding was just something I tried once to test it, I like to use Calibre as it keeps track of everything

2. I am formatting the memory card in the Nook itself by unmounting and then formatting. I get the OK signal everything with the SD card image and a check sign.


Last edited by misharsenal; 07-07-2012 at 03:39 AM. Reason: More Info
misharsenal is offline   Reply With Quote