View Single Post
Old 07-05-2012, 10:44 PM   #1
Junior Member
MooseBear began at the beginning.
Posts: 6
Karma: 10
Join Date: May 2012
Device: Kindle Touch
Kindle Touch semi brick(diags only)

My Kindle Touch is currently stuck in the diags screens. I have gone through many posts regarding this issue and although there is some amazing information on this site, I can't seem to get them to work. Here are the things I've tried and where I've gotten stuck.

* Running Windows 7 Home
** NOTE: When my Kindle enters Diags, it always runs a MOVINAND test and tells me it passed and to send to next station. I'm not sure what this means.
*** USB device mode does work
*** I should also mention that an OTA update is what caused my kindle to enter diags mode, not something I was messing with.

Things I've Tried:
1) Disable Diagnostics- I get a "device_info.xml not found, check device setting" error

2) Guide to debricking Kindle Touch V3.pdf- I get MfgTool to see the HID-compliant device, but when I put fastboot on, my computer recognizes it as an android device, and I can't locate the kindle in my device manage to try and load the Kindle-fastboot.inf driver. So no device called kindle_fastboot to be seen anywhere. But since I can get into the diags menu, I'm not sure how critical an issue this is. However, when I try to use the command line and fastboot.exe to flash mmcblk0p2_ssh.img, I get a waiting for device error.

3) I've also tried installing fastboot from the diags menu, but it still causes a waiting for device error, and I don't know how to verify that I it really is in fastboot mode. It just boots back into the same menu.

4) I've tried installing Ubuntu and doing it straight from unix but still get the issue with waiting for device.

5)I've tried using the file as well, but once I reboot, the file is gone and there is no Runme.done or log.txt file to be seen anywhere.

I think that's all I've tried so far. I appreciate any help and I apologize if I missed anything obvious or if my issue has already been resolved in another post. I searched before I posted, I promise.

Last edited by MooseBear; 07-06-2012 at 03:39 AM.
MooseBear is offline   Reply With Quote