View Single Post
Old 07-05-2012, 07:28 PM   #1
Junior Member
madgrace began at the beginning.
Posts: 5
Karma: 10
Join Date: May 2011
Device: entourage edge
Question Allmine universal library fix on 10" EE??

I mentioned in the Allmine universal thread that I had a tricky time with my library after updating-- I couldn't access journal files, or add anything to the library. I could still open epubs I'd copied directly onto my SD card, but I couldn't open the library backup file I'd created using the backup tool native to the Edge, since it was an unrecognized device. There were some other stability issues as well.

So I downgraded to golden Dingo, updated to Ermine, and was able to successfully open up the library backup file in Ermine. I was also able to open journal files once more.

Went into Settings to move the files to the SD card again.

Upgraded again to Allmine-- this time trying the one from post 1 of the thread instead of Burgher's combination which I'd tried before. Still no library access to my journals. I can see the files, but the backup file comes from an unrecognized device. It tells me that the journal files need to be added to the library to be opened, but runs into a red exclamation point error whenever I try to add them.

ktwombly's instructions include something to do with the serial number to correct this, but I have no idea what app or where to insert those strings of text to tell allmine to recognize my library. Does that have to do with DevTools? or Z4Root? Sorry for my lack of technical sophistication.

I have a rosy red 10" EE.

Thanks again for all the hard work and advice!
madgrace is offline   Reply With Quote