View Single Post
Old 07-05-2012, 09:26 AM   #1
bob_tm began at the beginning.
Posts: 32
Karma: 10
Join Date: Jan 2011
Device: Kindle 3 WiFi, Onyx M92
M92 USB mass storage problems


I've had my M92 for a few weeks now and I'm having problems with USB mass storage when connecting it to a computer (I've tried connecting to several computers, both Windows, Linux and OSX). Approx 2 out of 3 attempts yields no USB storage (nothing is show in the dmsg USB debug info when hooking it up to a Linux box).

What happens when connecting the M92 via USB is that the M92 starts charging (this happens every time), but (more than half the time) no USB mass storage is registered on the computer. I've tried several USB cables and there is no difference between them. I also doubt that this is due to the micro-USB plug on the M92 as reported elsewhere, as sometimes moving the computer side of the cable from one USB port to another without touching the M92 side of the cable may cause mass storage to appear.

I'm running firmware 1.6.

Anyone else having this problem or hints as to how to troubleshoot it?

all the best,

bob_tm is offline   Reply With Quote