Thread: Sony PRS-G1
View Single Post
Old 07-04-2012, 07:34 AM   #5
peter64 began at the beginning.
Posts: 11
Karma: 10
Join Date: Jul 2012
Device: PRS-G1
Hey uboot,

Thanks so much for the reply. That's the one I attempted to run from the sd card but it didn't appear to do anything. I tried both using "mu recovery" with the card inserted to reset the device into recovery mode. I also tried by holding the home and menu button. At no point did the computer detect the device which is supposed to require the Gadget Serial driver. Do you have any idea if special tweaks need to be made to the update.img included in the rupor-rescue.7z? Perhaps it needs some specific information relevant to the g1 in order to recognize the file as a valid firmware update. I presume rupor made this file originally so he would probably be the one who knows what if any check sums or identification marks might be embedded in it.

EDIT: Sorry my bad this update.img is different from the one in rupor-rescue.7z. I'm just looking at the differences and reading the thread then I'll have a go with it. I just want to make sure I do everything properly

EDIT2: Could you tell me where on the sd card I need to put the rcS file ? Right now I am attempting with "\OS Firmware\files\update.img" and in putting it in the same folder at "\OS Firmware\files\rcS"

EDIT3: It looks like he was just talking about the script located in the file so all I need is the update.img I'll try shortly.

Last edited by peter64; 07-04-2012 at 08:27 AM.
peter64 is offline   Reply With Quote