Thread: Sony PRS-G1
View Single Post
Old 07-04-2012, 03:52 AM   #3
peter64 began at the beginning.
Posts: 11
Karma: 10
Join Date: Jul 2012
Device: PRS-G1
I tried one more thing today which was to just start the unit in recovery mode without anything microsd or anything. I tried three different ways and they all resulted in windows not detecting any new devices.

1) connect usb then hold menu + home and press power it started up and i kept holding until it had completed the progress bar, I then kept holding for good measure but the computer didn't detect anything.

2) while holding menu + home after pressing power quickly attaching the usb same no effect

3) as mentioned before running um recovery from ebook_msc.exe which didn't work.

I had thought if I could build the telnet connection I could backup the disks to sd card but it wouldn't ever build the connection.

As such I think I'm done trying things now unless someone can tell me what I'm doing wrong and how to do it properly.
peter64 is offline   Reply With Quote