View Single Post
Old 06-29-2012, 11:06 AM   #9
Junior Member
legenda128 began at the beginning.
Posts: 8
Karma: 10
Join Date: Jun 2012
Device: Kindle 4 NT
Originally Posted by geekmaster View Post
Factory reset does not uninstall hacks. So either your kindle firmware and configuration (and any residual not-completely uninstalled hacks) is not compatible with the version of Duokan you tried to install, or that version of Duokan is not compatible with your kindle. You could try using the "simple debricking" procedure to reset your main partition back to a clean (unhacked) version. There is a sticky thread for that. Then try to install Duokan again.
I repeat that I dont have any hacks installed. I have 4.1.0. firmware which I updated from Amazon. Version of Duokan that I tried to install is (K4 None Touch)2012-06-08.C11296.rtm which consists of two directories, K4_4.0.0_to_4.0.1_░▒ż and K4_4.1.0_░▒ż. I've copied the second because of FW version I have. After that one I tried also (K4 None Touch)2012*06*01.C10934.rtm but with same result.
legenda128 is offline   Reply With Quote