View Single Post
Old 06-24-2012, 02:26 AM   #394
Azrhei began at the beginning.
Posts: 11
Karma: 10
Join Date: Mar 2012
Device: Kindle
Ok, I posted somewhere else but it looks like this is the place to be for me. My kindle wasn't bricked, I just wanted to update. After messing around I bricked it. Then I followed this guide and ....

K4NT is my toy 4.0.1

MFGTool never worked, never detected my Kindle, but I was able to instal drivers and get fastboot to work. I flashed the K4 main img and diag img and that seemed to work. I SSH'd into the device and that worked. I dd'd the imgs, and that worked (it seemed) and then I zero'd the partition and that... well, then I disabled DIAG and rebooted and now I'm bricked again. I can't get my device to show up on MFGtool. I can't even get my computer to realized it's plugged in when I do the power/home trick.

I'm stuck on the USBnet screen, if it matters.
I did this on Windows 7 AMD x64

The only thing that I may have done wrong. I did the flashing on one computer, but then switched computers to do the SSH part (because I had that already setup on my other computer)

Last edited by Azrhei; 06-24-2012 at 02:29 AM.
Azrhei is offline   Reply With Quote