Thread: PRS-T1 1.04 sd recovery
View Single Post
Old 06-14-2012, 05:32 PM   #11
Leeward began at the beginning.
Posts: 10
Karma: 10
Join Date: Jun 2012
Device: NSTG and Sony PRS-T1

Originally Posted by komugi View Post
I've done this a few times, but it never reboots by itself. When I do force a reboot, it brings me to initialization screen. But every time I shutdown, and restart it, it returns to initialization/configuration. Any reason for this?
I had the exact same problem.


1) I wanted to reroot using rupor's AMR so:

a) I used the 1.03 restore pack from the wiki (boroda/porkupan ?) to restore back to default.
b) All appeared ok. except for a few left over files on the "reader" partition.
c) I did a factory hard reset which cleaned out all the leftover files.
d) I did a factory firmware update to 1.04. everything appeared ok.
e) I used uboot's sd recovery to get more inodes. Everything appeared ok.
f) created a backup
g) Rooted with rupor's AMR. superuser would not work.

2) After seeing uboot's post in this thread about a problem with his 1.04 sd rescue file... I decided to try again using version posted at the start of this thread.
a) I waited 2 hrs, during recovery, until the power light was flashing but the SD card light was not flashing. then I waited some more..
b) I had to do a reset to get it to boot.
c) every time it booted.. the initialization would start..(same problem you are having)

3) Soooo I decided to try once again... this time using the 1.04 restore from the wiki (Porkupan ?)
a) That APPEARED to work correctly. It went through the initialization (country, date, time) on reboot and booted correctly afterwards.

b) I then did a factory hard reset. Everything appeared to work ok.

4) I tried rooting with rupor's AMR.
a) I went into "data transfer mode".. copied the files to the "reader" etc.
b) The update SEEMED to be ok. it rebooted automatically.
c) "loading book.. 100%... power light stops flashing.... nothing happens

5) I have repeated section 3 and 4 above with same result

Not sure what i should do now... uboot: any ideas ?

Last edited by Leeward; 06-15-2012 at 08:09 AM. Reason: Corrected some details...
Leeward is offline   Reply With Quote