View Single Post
Old 06-14-2012, 03:32 PM   #55
Junior Member
neva began at the beginning.
Posts: 1
Karma: 10
Join Date: Jun 2012
Device: Kindle Touch
Originally Posted by roman220 View Post
I recently install xterm app, but seems to be pressing upper key "C" does nothing, lower one works. Am I unlucky or is it a real bug? Thanks.
Originally Posted by baf View Post
Some keystrokes are intercepted by some kindle app. To overcome this problem you should choose securekbd option from xterm menu. I tried to set this option in the config file, but somehow it is not activated on startup.
Please set it manually.
Hi baf,

I was having exactly the same problem as roman220, capital "C" and CTRL-C were not working, but setting securekbd option like you suggested worked nice! What sucks is that when securekdb is enabled, background turns black an letters are white, what isn't very pleasant. I think that all combinations of keys (ALT, CTRL, Shift) with "c" don't work by default on my kindle.

Thanks for your excellent work on this app!

Regards from Brazil,
neva is offline   Reply With Quote